<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>‘Solid, matatag, matibay’: Artists renew contracts with ABS-CBN sans network franchise - Philippine Asian News Today | FILIPINO Canada News Vancouver</title>

		<title>‘Solid, matatag, matibay’: Artists renew contracts with ABS-CBN sans network franchise - Philippine Asian News Today | FILIPINO Canada News Vancouver</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Solid, matatag, matibay’: Artists renew contracts with ABS-CBN sans network franchise - Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta property="og:description" content="“Solid, matatag at matibay.” This was the caption of Star Magic, ABS-CBN’s talent management arm, as it posted a picture of almost a dozen Kapamilya artists who renewed their contract with the network giant. This, despite the network being stripped off of its broadcasting franchise by the Congress nearly two years ago. &nbsp; The contract signing was part of &hellip;" />
<meta property="og:url" content="https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta property="article:publisher" content="https://www.facebook.com/philippineasianewstoday" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2022-03-29T23:11:29-07:00" />
<meta property="fb:admins" content="joellcastro12" />
<meta property="og:image" content="https://new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“Solid, matatag at matibay.” This was the caption of Star Magic, ABS-CBN’s talent management arm, as it posted a picture of almost a dozen Kapamilya artists who renewed their contract with the network giant. This, despite the network being stripped off of its broadcasting franchise by the Congress nearly two years ago. &nbsp; The contract signing was part of [&hellip;]" />
<meta name="twitter:title" content="‘Solid, matatag, matibay’: Artists renew contracts with ABS-CBN sans network franchise - Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta name="twitter:image" content="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?fit=800%2C600&#038;ssl=1" />
<meta property="DC.date.issued" content="2022-03-29T23:11:29-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Feed" href="https://new.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Comments Feed" href="https://new.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; iCal Feed" href="https://new.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; ‘Solid, matatag, matibay’: Artists renew contracts with ABS-CBN sans network franchise Comments Feed" href="https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/new.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.15"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='https://new.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1648652052' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1648652052' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://new.philippineasiannewstoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://new.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://new.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://new.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://new.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://new.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/new.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php","security":"6179ba822e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/new.philippineasiannewstoday.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/new.philippineasiannewstoday.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<link rel='https://api.w.org/' href='https://new.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://new.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://new.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.15" />
<link rel='shortlink' href='https://new.philippineasiannewstoday.com/?p=16445' />
<link rel="alternate" type="application/json+oembed" href="https://new.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnew.philippineasiannewstoday.com%2Ffrontpageslider%2Fsolid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://new.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnew.philippineasiannewstoday.com%2Ffrontpageslider%2Fsolid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise%2F&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="https://new.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/amp/"><link rel="icon" href="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270&#038;ssl=1" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-16445 single-format-standard tribe-no-js">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="https://new.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="https://new.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="https://new.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					30					</span>
					<span class="right-month-and-y">
					March					<br>
					2022					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="https://new.philippineasiannewstoday.com" ><img alt="logo"  data-src="https://new.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="logo" src="https://new.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg"></noscript></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="https://new.philippineasiannewstoday.com/frontpageslider/88supermarketad/" target="_blank">
<img  width="800px" style="padding:10px 0px 0px 0px" data-src="https://new.philippineasiannewstoday.com/wp-content/uploads/2019/11/logoBanner3IconLink4.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://new.philippineasiannewstoday.com/wp-content/uploads/2019/11/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></noscript></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-312"><a href="https://new.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2653"><a href="https://new.philippineasiannewstoday.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="https://new.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="https://new.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="https://new.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="https://new.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="https://new.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2660"><a href="https://new.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="https://new.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="https://new.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2663"><a href="https://new.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="https://new.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="https://new.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="https://new.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="https://new.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="https://new.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="https://new.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="https://new.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="https://new.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-14023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14023"><a href="https://new.philippineasiannewstoday.com/video/">Philippine News Canada</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-16445 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-frontpageslider category-showbiz" id="post-16445">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="658" height="494"   alt="" data-srcset="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=700%2C525&amp;ssl=1 700w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 658px) 100vw, 658px" data-src="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?fit=658%2C494&amp;ssl=1" class="attachment-large-thumb size-large-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="658" height="494" src="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?fit=658%2C494&amp;ssl=1" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=700%2C525&amp;ssl=1 700w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 658px) 100vw, 658px" /></noscript>                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">‘Solid, matatag, matibay’: Artists renew contracts with ABS-CBN sans network franchise</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">administrator2</li>
                                                   <li class="post-date-bg">March 29, 2022</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="https://new.philippineasiannewstoday.com/category/entertainment/">Entertainment</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 24</li>
                                                                        </div>
                                    <div class="entry">
                                        <p>“Solid, matatag at matibay.”</p>
<p>This was the caption of <strong>Star Magic</strong>, ABS-CBN’s talent management arm, as it posted a picture of almost a dozen Kapamilya artists who renewed their contract with the network giant.</p>
<p>This, despite the network being stripped off of its broadcasting franchise by the Congress nearly two years ago.</p>
<p>&nbsp;</p>
<p>The contract signing was part of the “<strong>Kapamilya Strong 2022</strong>” event which coincided with the announcement of Star Magic’s year-long 30th anniversary celebration.</p>
<p>&nbsp;</p>
<p>During the event, it was also announced that the highly-anticipated <strong>Star Magic Ball</strong>, which sees the biggest gathering of the network’s pool of artists in a glamorous affair, will return. It was renamed to ABS-CBN Ball in 2018.</p>
<p>The<strong> All-Star Games</strong>, a grand sports fest, will also be returning.  It features Kapamilya stars competing in fun games and various sports like basketball, volleyball, badminton and golf.</p>
<p>Meanwhile, here are the eleven artists who will continue to stay with ABS-CBN despite losing its franchise in May 2020:</p>
<p><strong>Gary Valenciano </strong></p>
<p>The OPM icon, also known as “Mr. Pure Energy,” is a mainstay of musical variety show “ASAP Natin ‘To.”</p>
<p>“Sa lahat ng mga pinagdadaanan natin, to be able to still do what we do at the level that we can do it in, I think that’s what makes it a truly memorable year,” he was quote as saying during the contract signing event.</p>
<p><strong>Regine Velasquez </strong></p>
<p>The “Asia’s Songbird” is also an “ASAP Natin ‘To” mainstay and a guest co-host at lifestyle morning talk show “Magandang Buhay.”</p>
<p>“I’m very happy and very excited and very proud. That’s how I feel. I mean, after the things that the network has been through, all of us, after all we’ve been through, parang I just feel (happy) to be called a Kapamilya,” she said in the event.</p>
<p><strong>Gerald Anderson</strong></p>
<p>The actor’s recent appearance was in ABS-CBN primetime series “Init sa Magdamag” with Yam Concepcion and JM de Guzman.</p>
<p>He is reported to star in an upcoming TV series called “A Familly Affair” and a film titled “To Russia With Love.”</p>
<p>During the contract signing, Gerald expressed being proud of the network’s “quality content” despite having no franchise.</p>
<p>“Just imagine when we come back stronger,” he said.</p>
<p><strong>Jake Cuenca </strong></p>
<p>The “Viral Scandal” actor will soon star in an upcoming suspense-thriller series “Cattleya Killer” which features a serial killer preying on women who have cheated their husbands.</p>
<p><strong>Jolina Magdangal </strong></p>
<p>The pop culture icon, who is marking her 35th year in showbiz, is one of the co-hosts of “Magandang Buhay.”</p>
<p>She had her showbiz breakthrough after being discovered by Johnny Manahan or “Mr. M.”</p>
<p><strong>Loisa Andalio </strong></p>
<p>The actress will star in an upcoming teleserye, “Love in 40 Days” together with her beau, Ronnie Alonte.</p>
<p>She was reportedly emotional when she signed her contract with the network on Wednesday.</p>
<p>“Sobrang saya, sobrang blessed. Ang tagal namin itong hinintay ng mga fans. Masaya ako na nandito ako ngayon,” Loisa said.</p>
<p><strong>Ronnie Alonte </strong></p>
<p>The former Hashtags dance member is currently seen at “ASAP Natin ‘To” and will headline “Love in 40 Days” with his on-screen partner and real-life girlfriend, Loisa.</p>
<p><strong>Sam Milby </strong></p>
<p>The “Pinoy Big Brother” alumnus is marking his 16th year in the industry. His most recent appearance is in the revenge drama series “Ang Sa Iyo Ay Akin.”</p>
<p>During the contract signing, he said that he will “always be there” if ABS-CBN “needs” him.</p>
<p><strong>Shaina Magdayao </strong></p>
<p>The actress, who has been in the industry since she was three years old, also renewed her contract which she said signified her loyalty and gratitude to the network.</p>
<p>“May kontrata man o wala, I can wholeheartedly say, being a Kapamilya will always be in my heart and my soul,” Shaina said in the event.</p>
<p><strong>Zanjoe Marudo </strong></p>
<p>“The Broken Marriage Vow” star, who has been acting for 15 years, said that there is “forever” in the network during his contract renewal.</p>
<p><strong>Erich Gonzales </strong></p>
<p>The “La Vida Lena” star, who jumpstarted her showbiz career through “Star Circle Quest,” also renewed her contract with ABS-CBN.</p>
<p>She is reportedly set to star in “the biggest dramatic project of her career.” (J. Malasig, Interaksyon)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Caption: Eleven Kapamilya artists who renewed their contracts with ABS-CBN on Feb. 23, 2021. (Photo taken by Nice Print Photo via Facebook/Nice Print Photography &amp; Exige Weddings)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16445" class="share-twitter sd-button share-icon no-text" href="https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16445" class="share-facebook sd-button share-icon no-text" href="https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-16445" class="share-google-plus-1 sd-button share-icon no-text" href="https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-16445-62446f1516d6b' data-src='https://widgets.wp.com/likes/#blog_id=104390940&amp;post_id=16445&amp;origin=new.philippineasiannewstoday.com&amp;obj_id=104390940-16445-62446f1516d6b' data-name='like-post-frame-104390940-16445-62446f1516d6b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="https://new.philippineasiannewstoday.com/frontpageslider/ano-ang-handog-ng-pilipino-sa-mundo/">Previous Story</a>
			<h4><a href="https://new.philippineasiannewstoday.com/frontpageslider/ano-ang-handog-ng-pilipino-sa-mundo/">Ano ang Handog ng Pilipino sa Mundo?</a></h4>
			</div>			
		</div>
			<div class="post-next">
			<div class="title-andtext">
			<a class="next-story" href="https://new.philippineasiannewstoday.com/frontpageslider/aga-muhlach-hosts-feel-good-reality-show-featuring-ordinary-filipinos/">Next Story</a>
			<h4><a href="https://new.philippineasiannewstoday.com/frontpageslider/aga-muhlach-hosts-feel-good-reality-show-featuring-ordinary-filipinos/">Aga Muhlach hosts feel-good reality show featuring ordinary Filipinos</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Filipino Canada News</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="225"   alt="" data-srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225"   alt="" data-srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg" rel="prettyPhoto" title="Ano ang Handog ng Pilipino sa Mundo?"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/frontpageslider/ano-ang-handog-ng-pilipino-sa-mundo/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>6 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="https://new.philippineasiannewstoday.com/frontpageslider/ano-ang-handog-ng-pilipino-sa-mundo/" rel="bookmark" title="Ano ang Handog ng Pilipino sa Mundo?">Ano ang Handog ng Pilipino sa Mundo?</a>        
        </h3>    
        <p class="rpostsum">As this issue goes to print, we also enter the week of remembering the ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-includes/images/media/default.png" rel="prettyPhoto" title="BIR to election candidates: Fulfill tax obligations"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/frontpageslider/bir-election-candidates-fulfill-tax-obligations/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>6 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="https://new.philippineasiannewstoday.com/frontpageslider/bir-election-candidates-fulfill-tax-obligations/" rel="bookmark" title="BIR to election candidates: Fulfill tax obligations">BIR to election candidates: Fulfill tax obligations</a>        
        </h3>    
        <p class="rpostsum">The Bureau of Internal Revenue (BIR) has issued a circular reminding candidates and participants ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="225"   alt="" data-srcset="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?resize=700%2C525&amp;ssl=1 700w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?resize=700%2C525&amp;ssl=1 700w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2022/03/nurse.jpg" rel="prettyPhoto" title="INVITATION SURVEY OF FILIPINO REGISTERED NURSES IN CANADA"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/frontpageslider/invitation-survey-filipino-registered-nurses-canada/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 week ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="https://new.philippineasiannewstoday.com/frontpageslider/invitation-survey-filipino-registered-nurses-canada/" rel="bookmark" title="INVITATION SURVEY OF FILIPINO REGISTERED NURSES IN CANADA">INVITATION SURVEY OF FILIPINO REGISTERED NURSES IN CANADA</a>        
        </h3>    
        <p class="rpostsum">In support of the Credentials Recognition in Canada (CRC) Project of the Philippine Posts ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pnt-ad- -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4739206222905154"
     data-ad-slot="5527025024"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="https://new.philippineasiannewstoday.com/category/uncategorized/">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225"   alt="" data-srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >29</span>
            <span class="month">March</span>
            <span class="year">2022</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2022/03/carla.jpg" rel="prettyPhoto" title="Lolit Solis on Carla Abellana, Tom Rodriguez: &#8216;Hindi na raw posible na magbalikan&#8217;"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/frontpageslider/lolit-solis-carla-abellana-tom-rodriguez-hindi-na-raw-posible-na-magbalikan/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>8 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="https://new.philippineasiannewstoday.com/frontpageslider/lolit-solis-carla-abellana-tom-rodriguez-hindi-na-raw-posible-na-magbalikan/" rel="bookmark" title="Lolit Solis on Carla Abellana, Tom Rodriguez: &#8216;Hindi na raw posible na magbalikan&#8217;">Lolit Solis on Carla Abellana, Tom Rodriguez: &#8216;Hindi na raw posible na magbalikan&#8217;</a>        

          </h3>    

          <p class="rpostsum">Carla Abellana and Tom Rodriguez are yet to confirm talks about their alleged breakup but many already believe it is irreversible truth. Veteran showbiz scribe Lolit Solis dipped her fingers into the matter recently, taking to Instagram to declare: “Hindi na raw posible na magbalikan sila Tom Rodriguez at ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=https://new.philippineasiannewstoday.com/frontpageslider/lolit-solis-carla-abellana-tom-rodriguez-hindi-na-raw-posible-na-magbalikan/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/lolit-solis-carla-abellana-tom-rodriguez-hindi-na-raw-posible-na-magbalikan/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/lolit-solis-carla-abellana-tom-rodriguez-hindi-na-raw-posible-na-magbalikan/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225"   alt="" data-srcset="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?resize=700%2C525&amp;ssl=1 700w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?resize=700%2C525&amp;ssl=1 700w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >29</span>
            <span class="month">March</span>
            <span class="year">2022</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2022/03/billy.jpg" rel="prettyPhoto" title="Billy Crawford sets the record straight: ‘Wala akong kaaway’"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/frontpageslider/billy-crawford-sets-record-straight-wala-akong-kaaway/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>9 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="https://new.philippineasiannewstoday.com/frontpageslider/billy-crawford-sets-record-straight-wala-akong-kaaway/" rel="bookmark" title="Billy Crawford sets the record straight: ‘Wala akong kaaway’">Billy Crawford sets the record straight: ‘Wala akong kaaway’</a>        

          </h3>    

          <p class="rpostsum">&nbsp; Billy Crawford sets the record straight: ‘Wala akong kaaway’ It’s confirmed! The noontime program “Lunch Out Loud” on TV5 is here to stay! This was stated by actor-musician Billy Crawford, who met the entertainment press, at the launch of the latest portion of L.O.L. called Maritest at Studio ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=https://new.philippineasiannewstoday.com/frontpageslider/billy-crawford-sets-record-straight-wala-akong-kaaway/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/billy-crawford-sets-record-straight-wala-akong-kaaway/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/billy-crawford-sets-record-straight-wala-akong-kaaway/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225"   alt="" data-srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >29</span>
            <span class="month">March</span>
            <span class="year">2022</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2022/03/aga.jpg" rel="prettyPhoto" title="Aga Muhlach hosts feel-good reality show featuring ordinary Filipinos"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/frontpageslider/aga-muhlach-hosts-feel-good-reality-show-featuring-ordinary-filipinos/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>9 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="https://new.philippineasiannewstoday.com/frontpageslider/aga-muhlach-hosts-feel-good-reality-show-featuring-ordinary-filipinos/" rel="bookmark" title="Aga Muhlach hosts feel-good reality show featuring ordinary Filipinos">Aga Muhlach hosts feel-good reality show featuring ordinary Filipinos</a>        

          </h3>    

          <p class="rpostsum">Stories of ordinary people helping each other in times of crisis spark inspiration, which is why actor Aga Muhlach and Net25 wanted to train the spotlight on unsung heroes and everyday Juans in the new show Bida Kayo Kay Aga. The feel-good reality show is set to premiere on ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=https://new.philippineasiannewstoday.com/frontpageslider/aga-muhlach-hosts-feel-good-reality-show-featuring-ordinary-filipinos/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/aga-muhlach-hosts-feel-good-reality-show-featuring-ordinary-filipinos/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/aga-muhlach-hosts-feel-good-reality-show-featuring-ordinary-filipinos/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225"   alt="" data-srcset="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=700%2C525&amp;ssl=1 700w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=700%2C525&amp;ssl=1 700w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >29</span>
            <span class="month">March</span>
            <span class="year">2022</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2022/03/abs.jpg" rel="prettyPhoto" title="‘Solid, matatag, matibay’: Artists renew contracts with ABS-CBN sans network franchise"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>9 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/" rel="bookmark" title="‘Solid, matatag, matibay’: Artists renew contracts with ABS-CBN sans network franchise">‘Solid, matatag, matibay’: Artists renew contracts with ABS-CBN sans network franchise</a>        

          </h3>    

          <p class="rpostsum">“Solid, matatag at matibay.” This was the caption of Star Magic, ABS-CBN’s talent management arm, as it posted a picture of almost a dozen Kapamilya artists who renewed their contract with the network giant. This, despite the network being stripped off of its broadcasting franchise by the Congress nearly two years ago. &nbsp; ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225"   alt="" data-srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225"   alt="" data-srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=700%2C525&amp;ssl=1 700w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg?resize=658%2C494&amp;ssl=1 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript>
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >24</span>
            <span class="month">March</span>
            <span class="year">2022</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2022/03/bong.jpg" rel="prettyPhoto" title="Ano ang Handog ng Pilipino sa Mundo?"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/frontpageslider/ano-ang-handog-ng-pilipino-sa-mundo/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>6 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="https://new.philippineasiannewstoday.com/frontpageslider/ano-ang-handog-ng-pilipino-sa-mundo/" rel="bookmark" title="Ano ang Handog ng Pilipino sa Mundo?">Ano ang Handog ng Pilipino sa Mundo?</a>        

          </h3>    

          <p class="rpostsum">As this issue goes to print, we also enter the week of remembering the anniversary of the EDSA People Power 1986 uprising that brought down the Marcos dictatorship. Older Filipinos still remember that event and know how that felt. Those who were youngsters at that time remember being left ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=https://new.philippineasiannewstoday.com/frontpageslider/ano-ang-handog-ng-pilipino-sa-mundo/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/ano-ang-handog-ng-pilipino-sa-mundo/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=https://new.philippineasiannewstoday.com/frontpageslider/ano-ang-handog-ng-pilipino-sa-mundo/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href="https://new.philippineasiannewstoday.com/tag/actor/" class="tag-cloud-link tag-link-268 tag-link-position-1" style="font-size: 8.9032258064516pt;" aria-label="actor (24 items)">actor</a>
<a href="https://new.philippineasiannewstoday.com/tag/actress/" class="tag-cloud-link tag-link-162 tag-link-position-2" style="font-size: 12.516129032258pt;" aria-label="actress (29 items)">actress</a>
<a href="https://new.philippineasiannewstoday.com/tag/canada/" class="tag-cloud-link tag-link-135 tag-link-position-3" style="font-size: 22pt;" aria-label="Canada (48 items)">Canada</a>
<a href="https://new.philippineasiannewstoday.com/tag/community/" class="tag-cloud-link tag-link-143 tag-link-position-4" style="font-size: 8.9032258064516pt;" aria-label="community (24 items)">community</a>
<a href="https://new.philippineasiannewstoday.com/tag/filipino/" class="tag-cloud-link tag-link-116 tag-link-position-5" style="font-size: 16.129032258065pt;" aria-label="filipino (35 items)">filipino</a>
<a href="https://new.philippineasiannewstoday.com/tag/film/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 15.225806451613pt;" aria-label="film (34 items)">film</a>
<a href="https://new.philippineasiannewstoday.com/tag/movie/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 8pt;" aria-label="movie (23 items)">movie</a>
<a href="https://new.philippineasiannewstoday.com/tag/philippine/" class="tag-cloud-link tag-link-379 tag-link-position-8" style="font-size: 14.322580645161pt;" aria-label="philippine (32 items)">philippine</a>
<a href="https://new.philippineasiannewstoday.com/tag/philippines/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 21.096774193548pt;" aria-label="philippines (46 items)">philippines</a>
<a href="https://new.philippineasiannewstoday.com/tag/vancouver/" class="tag-cloud-link tag-link-141 tag-link-position-10" style="font-size: 18.387096774194pt;" aria-label="vancouver (40 items)">vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pnt-front-page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4739206222905154"
     data-ad-slot="5527025024"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-8" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="https://smart.link/2swawnbwlj2q8"><img  data-src="https://new.philippineasiannewstoday.com/wp-content/uploads/2021/12/21-0132-WU-PH-Layout-Web-Assets-Z_PH-News-Canada-Banner-468x60px.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://new.philippineasiannewstoday.com/wp-content/uploads/2021/12/21-0132-WU-PH-Layout-Web-Assets-Z_PH-News-Canada-Banner-468x60px.jpg"></noscript></a></div>
		
		 	</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="190"   alt="" data-srcset="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/11/EDITORIAL-CARTOON-10-27-21-PNT.jpg?w=642&amp;ssl=1 642w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/11/EDITORIAL-CARTOON-10-27-21-PNT.jpg?resize=300%2C190&amp;ssl=1 300w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/11/EDITORIAL-CARTOON-10-27-21-PNT.jpg?resize=150%2C95&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/11/EDITORIAL-CARTOON-10-27-21-PNT.jpg?fit=300%2C190&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="190" src="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/11/EDITORIAL-CARTOON-10-27-21-PNT.jpg?fit=300%2C190&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/11/EDITORIAL-CARTOON-10-27-21-PNT.jpg?w=642&amp;ssl=1 642w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/11/EDITORIAL-CARTOON-10-27-21-PNT.jpg?resize=300%2C190&amp;ssl=1 300w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/11/EDITORIAL-CARTOON-10-27-21-PNT.jpg?resize=150%2C95&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2021/11/EDITORIAL-CARTOON-10-27-21-PNT.jpg" rel="prettyPhoto" title="Muffling or muzzling?"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/pnt-columns/muffling-or-muzzling/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>5 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="https://new.philippineasiannewstoday.com/pnt-columns/muffling-or-muzzling/" rel="bookmark" title="Muffling or muzzling?">Muffling or muzzling?</a>        
        </h3>    
        <p class="rpostsum">Silence. There is an awkward silence around the question on the total lifting of ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="262"   alt="" data-srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/08/editorialAug25.jpg?w=548&amp;ssl=1 548w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/08/editorialAug25.jpg?resize=300%2C262&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/08/editorialAug25.jpg?resize=150%2C131&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/08/editorialAug25.jpg?fit=300%2C262&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="262" src="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/08/editorialAug25.jpg?fit=300%2C262&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/08/editorialAug25.jpg?w=548&amp;ssl=1 548w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/08/editorialAug25.jpg?resize=300%2C262&amp;ssl=1 300w, https://i0.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/08/editorialAug25.jpg?resize=150%2C131&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2021/08/editorialAug25.jpg" rel="prettyPhoto" title="At a vaccine crossroad"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/pnt-columns/at-a-vaccine-crossroad/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>7 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="https://new.philippineasiannewstoday.com/pnt-columns/at-a-vaccine-crossroad/" rel="bookmark" title="At a vaccine crossroad">At a vaccine crossroad</a>        
        </h3>    
        <p class="rpostsum">The NDP government recently made an announcement requiring British Columbians to show proof of ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="375"   alt="" data-srcset="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/07/Editorial-cartoonJune30.jpg?w=458&amp;ssl=1 458w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/07/Editorial-cartoonJune30.jpg?resize=240%2C300&amp;ssl=1 240w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/07/Editorial-cartoonJune30.jpg?resize=150%2C187&amp;ssl=1 150w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/07/Editorial-cartoonJune30.jpg?resize=300%2C375&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/07/Editorial-cartoonJune30.jpg?fit=300%2C375&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="375" src="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/07/Editorial-cartoonJune30.jpg?fit=300%2C375&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/07/Editorial-cartoonJune30.jpg?w=458&amp;ssl=1 458w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/07/Editorial-cartoonJune30.jpg?resize=240%2C300&amp;ssl=1 240w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/07/Editorial-cartoonJune30.jpg?resize=150%2C187&amp;ssl=1 150w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/07/Editorial-cartoonJune30.jpg?resize=300%2C375&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2021/07/Editorial-cartoonJune30.jpg" rel="prettyPhoto" title="Feeling the Heat"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/pnt-columns/editorial/feeling-the-heat/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>9 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="https://new.philippineasiannewstoday.com/pnt-columns/editorial/feeling-the-heat/" rel="bookmark" title="Feeling the Heat">Feeling the Heat</a>        
        </h3>    
        <p class="rpostsum">The last time I needed to use a fan in my comfortable townhouse unit ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="282"   alt="" data-srcset="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/06/editorial-cartoon6-17-21.png?w=500&amp;ssl=1 500w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/06/editorial-cartoon6-17-21.png?resize=300%2C282&amp;ssl=1 300w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/06/editorial-cartoon6-17-21.png?resize=150%2C141&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/06/editorial-cartoon6-17-21.png?fit=300%2C282&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="282" src="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/06/editorial-cartoon6-17-21.png?fit=300%2C282&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/06/editorial-cartoon6-17-21.png?w=500&amp;ssl=1 500w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/06/editorial-cartoon6-17-21.png?resize=300%2C282&amp;ssl=1 300w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/06/editorial-cartoon6-17-21.png?resize=150%2C141&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2021/06/editorial-cartoon6-17-21.png" rel="prettyPhoto" title="Truth and reconciliation requires truth"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/pnt-columns/editorial/truth-reconciliation-requires-truth/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>10 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="https://new.philippineasiannewstoday.com/pnt-columns/editorial/truth-reconciliation-requires-truth/" rel="bookmark" title="Truth and reconciliation requires truth">Truth and reconciliation requires truth</a>        
        </h3>    
        <p class="rpostsum">According to the Canadian Encyclopedia, residential schools in Canada were established by the federal ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="329"   alt="" data-srcset="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?resize=274%2C300&amp;ssl=1 274w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?resize=150%2C164&amp;ssl=1 150w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?resize=658%2C721&amp;ssl=1 658w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?resize=300%2C329&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?fit=300%2C329&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="329" src="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?fit=300%2C329&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?resize=274%2C300&amp;ssl=1 274w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?resize=150%2C164&amp;ssl=1 150w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?resize=658%2C721&amp;ssl=1 658w, https://i2.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg?resize=300%2C329&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2021/02/editorial.jpg" rel="prettyPhoto" title="A year left to experience"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/pnt-columns/year-left-experience/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>10 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="https://new.philippineasiannewstoday.com/pnt-columns/year-left-experience/" rel="bookmark" title="A year left to experience">A year left to experience</a>        
        </h3>    
        <p class="rpostsum">Educational attainment and income are closely correlated, with higher degrees typically leading to higher ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="496"   alt="" data-srcset="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?resize=181%2C300&amp;ssl=1 181w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?resize=619%2C1024&amp;ssl=1 619w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?resize=150%2C248&amp;ssl=1 150w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?resize=658%2C1089&amp;ssl=1 658w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?resize=300%2C496&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?fit=300%2C496&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="496" src="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?fit=300%2C496&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?resize=181%2C300&amp;ssl=1 181w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?resize=619%2C1024&amp;ssl=1 619w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?resize=150%2C248&amp;ssl=1 150w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?resize=658%2C1089&amp;ssl=1 658w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg?resize=300%2C496&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2021/04/EDITORIAL-catoon-4-15-21-PNT.jpg" rel="prettyPhoto" title="Not as easy as ABC or DPT"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/pnt-columns/not-easy-abc-dpt/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>11 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="https://new.philippineasiannewstoday.com/pnt-columns/not-easy-abc-dpt/" rel="bookmark" title="Not as easy as ABC or DPT">Not as easy as ABC or DPT</a>        
        </h3>    
        <p class="rpostsum">I called my doctor the other day for a prescription refill, and he asked ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="314"   alt="" data-srcset="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/03/symbol-of-hope.png?w=600&amp;ssl=1 600w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/03/symbol-of-hope.png?resize=287%2C300&amp;ssl=1 287w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/03/symbol-of-hope.png?resize=150%2C157&amp;ssl=1 150w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/03/symbol-of-hope.png?resize=300%2C314&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/03/symbol-of-hope.png?fit=300%2C314&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="314" src="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/03/symbol-of-hope.png?fit=300%2C314&amp;ssl=1" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/03/symbol-of-hope.png?w=600&amp;ssl=1 600w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/03/symbol-of-hope.png?resize=287%2C300&amp;ssl=1 287w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/03/symbol-of-hope.png?resize=150%2C157&amp;ssl=1 150w, https://i1.wp.com/new.philippineasiannewstoday.com/wp-content/uploads/2021/03/symbol-of-hope.png?resize=300%2C314&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="https://new.philippineasiannewstoday.com/wp-content/uploads/2021/03/symbol-of-hope.png" rel="prettyPhoto" title="A beacon of hope in a restless world"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="https://new.philippineasiannewstoday.com/pnt-columns/beacon-hope-restless-world/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 year ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="https://new.philippineasiannewstoday.com/pnt-columns/beacon-hope-restless-world/" rel="bookmark" title="A beacon of hope in a restless world">A beacon of hope in a restless world</a>        
        </h3>    
        <p class="rpostsum">Pope Francis is the first pope to visit a predominantly Muslim country, beginning a ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_ads_banner aq_span4  clearfix">		
			            
			                    
           		<div class="ads-banner-code"><div align="center"><img  width=250 height=250 data-src="https://new.philippineasiannewstoday.com/wp-content/uploads/2021/03/Celina-Grageda-Santos-OpenRoad-Richmond-Toyota-7782888467.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://new.philippineasiannewstoday.com/wp-content/uploads/2021/03/Celina-Grageda-Santos-OpenRoad-Richmond-Toyota-7782888467.jpg" width=250 height=250></noscript>
</div></div>
		
		 	</div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4  clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="https://new.philippineasiannewstoday.com/" target="_blank"><img  style="width: 90%;" data-src="https://new.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://new.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></noscript></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="https://new.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div></div><div id="aq-block-220-5" class="aq-block aq-block-wpsmart_ads_banner aq_span12 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><iframe width="560" height="315" src="https://www.youtube.com/embed/nj5OSqCtXak" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		
		 	</div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2020 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='4f7d53004a9de0005336f000e4c50500cd1ee90026dc89006f4339008373ca00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://new.philippineasiannewstoday.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/new.philippineasiannewstoday.com\/frontpageslider\/solid-matatag-matibay-artists-renew-contracts-abs-cbn-sans-network-franchise\/":16445};
	</script>
				<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1648652052'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/new.philippineasiannewstoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202213'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/new.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9.2'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9.2'></script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	<iframe src='https://widgets.wp.com/likes/master.html?ver=202213#ver=202213&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202213.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9.2',blog:'104390940',post:'16445',tz:'-7',srv:'new.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '16445' ]);
</script>
	<!-- Don't forget analytics -->
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'p3plvcpnl433396'},{'id':'7311599'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
